
IHS Enerdeq  Browser ®

Frequently Asked Questions 
How can we add more users to access our Enerdeq Browser account?  

How can I update or create PETRA projects using Enerdeq Browser?

How can I update my PowerTools Projects using Enerdeq Browser?

I forgot my username and/or password. 

How do I import a list of APIs into my Enerdeq Browser query?

I am having trouble importing my list of APIs into my Enerdeq Browser query.

How can I view more than 2000 wells at a time? Can I change this threshold?

Can I create a custom one-line template?

Can I use my templates to create a one-line report in Excel®?

Why are my latitude/longitude coordinates and/or well spots missing in Enerdeq?

Why does Enerdeq Browser seem to run so slowly?

Can I save and share my Enerdeq Browser queries?

How do I label items on my map? Can I label multiple items?

I have questions regarding the IHS export formats (298, 297, DP2, EnerdeqML).

Is there a cross reference for the codes in the downloads and reports?

Why can’t I find .dmp, .raw, or.197 export formats in Enerdeq Browser?

How do I select wells on the map to Browse, create Reports, Exports, Spatial Exports, 
or Graphs?  

Nothing happens when I click on a navigation button or try to open a menu or list.

Can I export spatial data?

What is the difference between Allocated and Non-Allocated data types?

Can Enerdeq Browser automatically notify me of changes in my area of interest?

How do I open or download my report, export, or graph file?

Why am I getting a message that all available seats are in use?

How can I track current activity in Enerdeq Browser?

Are there recommended Internet Explorer® settings?
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Q: How can we add more users to access our Enerdeq Browser account?  

A: To add more users to your existing Enerdeq Browser account, please send an email to 
productcallcenter@ihs.com and include the following information for each additional 
user: 

 Company name  

 Each user’s first and last name 

 Phone number 

 City 

 State 

 Email address 

 Note: Enerdeq Browser is a concurrent seat licensed product. You can have an 
unlimited number of users registered, but concurrent usage is limited to the 
number of seats you have licensed. To add a large number of users, please 
provide a spreadsheet with the information above for each user. 

(Return to top) 

 

Q: How can I update or create PETRA projects using Enerdeq Browser? 

A: The IHS Enerdeq Direct Connect feature allows you to quickly create or update PETRA 
projects using the most current IHS data. 

 Please refer to the IHS Direct Connect topic under Main module in the PETRA Help File 
where you will find complete step-by-step instructions for creating new or updating 
existing PETRA projects utilizing the PETRA Direct Connect feature. 

 Note: Prior to using this function, you must have an Enerdeq User ID and 
password. (See “How can we add more users to access our Enerdeq Browser 
account?”) 

(Return to top) 

 

Q: How do I update my PowerTools Projects using Enerdeq Browser? 

A: PowerTools can access historical data (monthly production volumes, pressure tests, 
and well tests) dynamically from Enerdeq Browser. By accessing the historical 
production data directly from Enerdeq, the data in your PowerTools project is always 
up to date. 

 Note: Prior to using this function, you must have an Enerdeq Browser User ID 
and password. (See “How can we add more users to access our Enerdeq Browser 
account?”). Also, Enerdeq libraries must have been installed using the 
PowerTools installation CD. 

 To add to your PowerTools project from Enerdeq 

1. From PowerTools, access the Add to Project dialog box. From the File menu, 
select Add to Project, or click the CD button on the toolbar. 
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2. Select Add to Project from Enerdeq. 
The Add to Project from Enerdeq dialog box is displayed. 

3. Type your Enerdeq user name and password, and click Show Files.  
Files that you currently have in the My Files folder in Enerdeq are displayed. 

4. Click the file name to select the file(s) to import into PowerTools.  

Note: Press Shift+Click to select a range of consecutively listed files, or 
Ctrl+Click to select multiple files (not consecutive/adjacent).  

5. Select your overwrite preferences. 

6. Select your data location preferences. 

Note: Access history from Enerdeq will automatically set the data source to 
Enerdeq for those leases and allow them to be updated dynamically from Enerdeq. 

For more information on selecting overwrite and data location preferences, see the 
PowerTools Help file (select Leases and Wells, and then select Add leases to project).  

 

 To update existing PowerTools projects from Enerdeq 

To change the data source for projects that are currently updated dynamically by 
PI/Dwight’s PLUS on CD or from P2000 to be updated from Enerdeq:  

Note: You must have an Enerdeq Browser User ID and password (see FAQ How 
can we add more users to access our Enerdeq Browser account?), and Enerdeq 
libraries must have been installed using the PowerTools Installation CD. 

 Select the desired leases, and use the Search and Replace Wizard to change the 
Data Source to Enerdeq.  

 Note: You can update or add data to your PowerTools project using files 
downloaded from Enerdeq. Downloaded 298p, 298c, or DP2 files can be used to 
update or add data to your PowerTools project. For complete details on updating 
or adding data from Enerdeq to a PowerTools project, see the Add Leases to 
Project topic under Leases and Wells in your PowerTools help file. 

 
(Return to top) 
 
 
Q: I forgot my username and/or password. 

A: Your username is most generally the full email address you used at the time you 
subscribed.  
 
To retrieve your password 

 Click the orange User Login button on the IHS homepage http://energy.ihs.com/ 
The myihsenergy login page is displayed. 
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 From this page, click the Request Password link. 

 Type your full email address in the dialog box, and then click Submit. 
Your password will be emailed to you within minutes. 

 
(Return to top) 
 
 
Q: How do I import a list of APIs into my Enerdeq Browser query? 

A: You can import a text (.txt) file containing API numbers to add to your query criteria. 

To import a list of APIs 

1. Select a data type from the Data Type drop-down list. 

2. In the Attribute Selector, select Identification, and then select API Number. 

3. In the Criteria Selector, click Browse. 
The Choose File dialog box is displayed. 

4. Browse to the .txt file containing the API numbers you want to import, and then 
click Open. 

5. Click Add. 
The API numbers are added to your Current Criteria. 

 Note: The .txt file must contain the exact API numbers, with no dashes or any 
extra characters or spaces. The file must end immediately after the last digit of 
the last API number. Be sure there are no additional carriage returns at the end 
of the file. 

Example: 
05005050000000 
05005050010000 
05005050020000 
05005050030000 

 
(Return to top) 

 
 

Q: I am having trouble importing my list of APIs into my Enerdeq Browser query. 

A: Your text (.txt) file must contain only the exact API numbers, with no dashes or extra 
characters or spaces. The file must end after the last digit of the last API number. Be 
sure there are no additional carriage returns at the end of the file. 

 If your import fails 

1. Open your API list text file in Notepad. 

2. From the Edit menu, select Select All. 
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3. Look for any extra characters, and delete all extra spaces and/or dashes.  

Examples containing extra spaces and dashes. Delete extra characters. 

   

 
Corrected API list, ready to import into Enerdeq Browser. 

 

 
4. Save the corrected text file. 

5. In the Criteria Selector, click Browse, and then browse to select the .txt file you 
just edited.  

Note: For steps on how to import a list of APIs into an Enerdeq Browser 
query, see FAQ How do I import a list of APIs into my Enerdeq Browser query? 

 
(Return to top) 
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Q: How can I view more than 2000 wells at a time? Can I change this threshold? 

A: If the number of well/entity items you have selected exceeds 2000, you will see a 
prompt that the current selection exceeds the threshold for viewable properties. Click 
OK to continue in Batch mode, or click Cancel and refine your query criteria.  

 To maintain the highest performance, the 2000 well/entity threshold cannot be 
changed. However, all reports, graphs, and templates are available in batch mode, 
including templates that you have created using the Template Builder.  

 Batch output allows large output jobs to run in the background while you continue to 
use Enerdeq Browser.  

To run a batch output 

1. On the Query toolbar, click the Batch Output button.  
The Batch Output window is displayed. 

2. Select an Output Type in the Selected Output Types list.  

3. Complete the options on the right side of the window. 

4. Click Add. 
The Output Type is added to the Current Batch Items. 

5. Repeat steps 2 through 4 to include additional output if desired. 

6. Click Run Batch. 

For additional information on batch outputs, see the Browse and Batch Output topics 
under Enerdeq Features in the Enerdeq online help. 

 
(Return to top) 
 
 
Q: Can I create a custom one-line template? 

A: Yes, you can build browse templates customized to your selections. Browse templates 
can then be used to create a one-line .csv file that can be loaded into Excel. 

To build a custom one-line template 

1. In the Browse window, from the Tools menu, select Template Builder,  
OR  

Click the Template Builder button.  
The Template Builder dialog box is displayed. 

2. Select New in the Template drop-down list. 

3. Select the Data Type you want to build the template for. 

4. Highlight an attribute in the list on the left, and then click the right arrow to add 
it to the list on the right. 

5. Repeat this step for each attribute that you would like to add. 

6. To remove an attribute from the template, highlight the attribute in the list on the 
right and click the left arrow. To move attributes up or down in the list, highlight 
the attribute and click the up or down arrows. 
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7. Type a name for the template. 

Note: Enerdeq Browser does not allow the use of any of the following special 
characters in any template, file, or query name: / \ - : ? ” , . < > ’ 

8. Type a description for the template, and then click Save. 
 
The template you saved appears in the Select List drop-down on the Browse 
window. Templates are available in the Select List drop-down for the Data Type in 
which they were created. Custom one-line templates are available for Batch 
Output. 

 
(Return to top) 
 

Q: Can I use my templates to create a one-line report in Excel? 

A: Yes, any Browse listing can be used to create a one-line report in Excel. 

 To save the contents of a browse list and open the file in Excel 

1. In the Browse window, from the File menu, select Save. 

2. Type a name for your browse list if needed. 
The Browse list is saved as a .csv file in the Export folder of your home directory 
for 14 days. 

3. Click the Export folder on the Enerdeq Browser main window to view your exports, 
and then double-click the file you just saved. 
The File Download screen is displayed. 

4. Click the Save button, and then save the file on your local or network drive. 
The Download Complete message is displayed. 

5. Click the Close button. 

Open Microsoft Excel 

1. Open Excel, and open a new Excel spreadsheet. 

Note: Do not double-click and open the file. Instead, open Excel. (The steps 
shown below use Microsoft Excel 2003 SP2.) 

2. From the Data menu, select Import External Data, and then select Import 
Data. 

3. Browse to select the file that you saved locally from Enerdeq Browser. 
The Text Import Wizard opens. 

4. Click the Delimited option button to select, and then click Next. 
The Text Import Wizard - Step 2 of 3 opens. 

5. Select the Comma check box, and then clear Tab or any other check boxes in the 
Delimiters area. Then click Next. 
The Text Import Wizard - Step 3 of 3 opens. 
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6. In the Data preview box, click in the left column to select it, and then move the 
scroll bar all the way to the right side (in order to select all columns). Hold down 
the Shift key, and then click in the last column to select all columns.  

7. Click the Text option button under Column Data format, and click Finish. 
The Import Data dialog box is displayed. 

8. Click Existing worksheet, and then click OK. 
Your browse list content is displayed in an Excel spreadsheet. 

9. Save your new Excel spreadsheet. 

 
(Return to top) 
 
 
Q: Why are my latitude/longitude coordinates and/or well spots missing in 

Enerdeq Browser? 

A: Latitude and longitude coordinates in Texas and Louisiana are licensed separately. If 
your subscription does not include coordinates for Texas or Louisiana, you will not see 
any well spots on the Map or latitude and longitude coordinates in your downloads for 
those wells. 

(Return to top) 
 
 
Q: Why does Enerdeq Browser seem to run so slowly? 

A: When dealing with an Internet product, there are many factors involved that 
determine speed. Some of these factors include: 

 Your modem's/network's maximum speed, and your actual connect speed.  

 Your computer's processor speed and amount of RAM.  

 The amount of “line noise” there is on your phone lines.  

 How much traffic your Internet Service Provider’s server is handling, as well as 
how much traffic the IHS servers are handling at the time, and whether or not 
your machine is maximized for efficiency and speed. 

See Getting Started with Enerdeq Browser (found under Enerdeq Training Resources 
on the Welcome to Enerdeq screen) for configuration settings recommended by IHS to 
optimize your use of this product. 

Additionally, the size and complexity of your queries can dramatically impact 
performance. Of course, it takes longer to return larger numbers of wells, but how a 
query is structured can also impact the performance. 

As an example—Searching for 20 counties in Oklahoma 
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 If you use the first five digits of an API number (State and County codes) in the 
UWI field using the “starts with” condition, Enerdeq has to search millions of API 
numbers across the entire U.S. for APIs that have matching criteria in the first five 
digits of the API number. Eventually you get your results, but it may take a very 
long time.  

 If you search for these same 20 counties using the State County search, Enerdeq 
limits the search to Oklahoma, and then searches for your selection from the 
counties available in Oklahoma. This returns your results in a matter of seconds. 

(Return to top) 
 
 
Q: Can I save and share my Enerdeq Browser queries? 

A: Once you have built your query in Enerdeq Browser, you can save the query by 
clicking the Save button on the toolbar in the Query window. Type a name for your 
query in the text box, and then click Save. Your query will be saved in the Query 
folder in the Enerdeq Main window. 

At this point, saved queries cannot be shared between Enerdeq users. This is a feature 
we hope to provide in the future. 

Note: To open (or load) a saved query, double-click the query name (queries are 
stored in the Queries folder) 
OR 
Click the Open button from the Query window and select a query to open (or 
load). 

For more information about building and saving queries, see the Query Editor topic 
under Enerdeq Features in the Enerdeq online help. 

(Return to top) 
 
 
Q: How do I label items on my map? Can I label multiple items? 

A: You can label items on the map. Only one label attribute per layer can be applied on 
the map. For a workaround that allows you to label multiple items on your MyQuery 
layers, see To label multiple items on MyQuery layers below. 

To add labels to a layer on the map 

1. Click the layer name in the Layer List to select it. 

2. From the Layers toolbar, click the yellow Label button. 
The Label Preferences dialog box is displayed. 

3. Select the formatting, the data to label, and positioning (top, bottom, right, or 
left), and then click Apply Preferences. 
Labels display for the layer whenever the layer is visible.  

Note: For a list of visibility and viewing scales for spatial layers, see the 
Enerdeq Browser Quick Reference Guide, Appendix C, Minimum Viewing Scale for 
Spatial Layers.  
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To label multiple items on MyQuery layers 

1. Create a query from the Query Editor window, and then click the Add Query to 

Map button  to add your query to the map. 

2. Select your MyQuery layer in the Layer List, add a label, and then click Apply 
Preferences. 

3. Return to the Query Editor window, and click the Add Query to Map button  
to add a duplicate query to your map. 

4. Select the duplicate (second) MyQuery layer on the Layer List, add another label, 
and then click Apply Preferences. 

Note: Click the Top, Bottom, Left or Right option button to prevent over-
posting labels. 

5. Steps 2 through 4 can be repeated up to nine times, and each of the 
corresponding MyQuery layers can be labeled. 

Note: To remove labels from the layer, select None in the Select Label drop-
down list. 

 

(Return to top) 
 
 
Q: I have questions regarding the IHS export formats (298, 297, DP2, 

EnerdeqML). 

A: IHS maintains complete record format information for all of our current export formats 
(298, 297, DP2, EnerdeqML) on our Web site. 

To access record format information 

 From our Web site http://energy.ihs.com/, click the Support link, and then click 
Vendor Relations  

Note: Enerdeq Browser does not support any of the legacy data formats. See 
FAQ Why can’t I find .dmp, .raw, or.197 export formats in Enerdeq?  

 

(Return to top) 
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Q: Is there a cross reference for the codes in my downloads and reports? 

A: IHS maintains cross-reference listings on our Web site for many of the reference codes 
used within our data.  

To access data reference codes 

1. From our Web site http://energy.ihs.com/, click the Support link, and then click 
Reference Materials. 

2. Click Reference Code Abbrev.  

 

(Return to top) 
 

Q: Why can’t I find .dmp, .raw, or.197 export formats in Enerdeq Browser? 

A: In the first quarter of 2003, IHS announced the retirement of our legacy data formats. 
See announcement below as posted on the Vendor Relations page on our Web site. 

 “Legacy 197 Well, 98 Production and DMP Production data export formats from the 
former Petroleum Information (PI) and Dwights Energydata are no longer supported. 
They are still available in our data products, but will be removed should they break. 
Likewise, they will not be included in any new applications being developed.” 

These pre-year-2000 data formats (allowing only 2-digit years in the date formats) 
potentially provide erroneous data, and do not provide the foundation to add new data 
as it becomes available. 

(Return to top) 
 

Q: How do I select wells on the map to Browse, create Reports, Exports, Spatial 
Exports, or Graphs? 

A: You can quickly select items on the map using the map selection buttons.  

To select wells on the map 

1. Make a layer inspectable for the category of data type you want to select (i.e., if 
you want to select wells to create production graphs, make the production layer 
inspectable). 
 
Only layers with the  button can be made inspectable. Click the  or  buttons 
located next to layer names to toggle inspection on ( ) or off ( ). The button 
appears blue when the layer is made inspectable.  

Note: Only one layer can be made inspectable at a time. 

2. Click the Select  button on the Enerdeq Browser Map toolbar. 

Note: You can select using a circle , rectangle , or polygon.  

3. Drag a rectangle or circle around the items to select  
OR  
Click the vertexes of a polygon around the items to select, and then double-click to 
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complete the polygon. 
The items within the shape you have drawn on the map are selected. 

Note: If you select a second set of items, the first set will be deselected. 

4. To select multiple selection sets within a layer, hold down the Shift key while 
making additional selections. 

5. On the Enerdeq Browser Map toolbar, click Spatial Export , Browse , 

Export , Graph , Report , or Batch  to create the desired output. 

 
(Return to top) 
 

Q: Nothing happens when I click a navigation button or try to open a menu or 
list.  

A: This is generally due to pop-up blockers being set in your Internet browser. Pop-up 
blockers inhibit Enerdeq Browser screens from launching. Set your blocker(s) to allow 
pop-ups from this site OR disable your pop-up blocker(s) to allow Enerdeq Browser to 
operate correctly. 

To turn off your pop-up blocker in MS Internet Explorer 7.0 (recommended) 

1. From the Tools menu, select Pop-up Blocker. 

2. Click Turn off Pop-up Blocker. 

To change your pop-up blocker settings in MS Internet Explorer 7.0 to allow 
pop-ups IHS Enerdeq Browser 

1. From the Tools menu, select Pop-up Blocker. 

2. Click Pop-up Blocker Settings. 
The Pop-up Blocker settings dialog is displayed. 

3. Type https://penerdeq.ihsenergy.com in the Address of website to allow text box. 

4. Click Add, and then click Close. 

5. Close and reopen your browser, and then log into Enerdeq Browser again. 

Note: Many of the toolbars that are typically distributed by Internet search 
engines such as Google or Yahoo also contain their own pop-up blockers. We 
strongly recommend that you turn these blockers off. See Getting Started with 
Enerdeq Browser (found under Enerdeq Training Resources on the Welcome to 
Enerdeq screen) for pop-up blocker and other configuration settings recommended 
by IHS to optimize your use of this product. 

 

(Return to top) 
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Q: Can I export spatial data? 

A: You can export ESRI shapefiles for selected layers on the map. Spatial data, as ESRI 
shapefiles, will be exported for the area shown within the visible extent of the map. 
The map scale must be 1:1,000,000 or less to export spatial data for most layers. You 
can export spatial data for the Activity and My Queries layers at any scale.  

To export spatial data 

1. In the Map window, zoom the map to the area you want to export. 

Note: The scale of the map must be 1:1,000,000 or less for exporting spatial 
data for all layers except the Activity and My Queries layers. You can use the Scale 
drop-down list at the bottom of the Map window to quickly zoom to a scale. For a 
list of minimum viewing scales for spatial layers, see Appendix C of the Enerdeq 
Browser Quick Reference Guide. 

2. From the Tools menu, select Spatial Export. 
The Spatial Export dialog box is displayed, with all visible layers selected for 
output. 

3. Select/deselect layers to export on the Spatial Export dialog box, and then click 
Save. 
Your named spatial export file containing all the selected layers is zipped and 
saved in the Export folder on the Enerdeq Browser Main window. 

Note: The names of the layers that are not available for export (for example, 
basins and grids) appear gray on the Layer List. 

  Tip: Not all attributes in a layer can be exported, and some attribute names are 
shortened in the spatial export file. See Exporting Spatial Data under the Map topic in 
the Enerdeq Browser online help for a list of attributes.  

 
(Return to top) 
 

Q: What is the difference between Allocated and Non-Allocated data types? 

A: The Allocated and Non-Allocated data types allow you to select between data reported 
at lease level and data that has been allocated back to well level in Texas and 
Louisiana only. If you select a data type of Allocated outside of Louisiana or Texas, 
Enerdeq Browser will automatically default back to unallocated data. 

Allocated Data: 

IHS offers two versions of Production data in Texas and Louisiana: Unallocated and 
Allocated. 

Production Allocated is the distribution of Lease/Unit Oil, Gas, and Water Production 
Volumes back to individual well completions within the lease.  

The benefits of Allocated Production are: 

 Allows study of individual well (crude, casing head gas and water) profiles. 

 Facilitates mapping of individual well production by zone (formation) and/or API 
number to obtain mapping coordinates. 
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 Supports property evaluation for reservoir management or acquisition studies. 

 Provides capability of summarizing to Lease/Unit if necessary. 

IHS allocates production for: 

 Texas Crude—reported to the State by Lease/Unit. 

 Louisiana Crude and Gas—both are reported to the State by Lease/Unit. 

(Return to top) 
 

Q: Can Enerdeq Browser automatically notify me of changes in my area of 
interest? 

A: Yes. Use the Area of Interest (AOI) monitor to track additions and deletions to the 
results of a saved query, or the map extents of a saved map. You can select the saved 
query or map that you would like to monitor and you will be sent monthly, weekly, or 
daily emails notifying you of changes. 

To set up the AOI Monitor 

1. Click the AOI Setup button  in the Enerdeq Browser Main window.  
The AOI Information dialog box is displayed. 

2. Select the saved query or map that you want to monitor from the drop-down list. 

Note: The layer you want to monitor must be inspectable in the saved map. 

3. Select Monthly, Weekly, or Daily intervals for email notifications. 

4. Select the Enable check box, and then click OK. 
You will be sent emails on a monthly, weekly, or daily basis notifying you of 
additions to or subtractions from your query results. 

 

To modify AOI Monitor options 

1. Click the AOI Setup  button in the Enerdeq Browser Main window. 
The AOI Information dialog box is displayed. 

2. Select the saved query from the drop-down list for the monitor that you would like 
to modify. 

3. Make changes to the AOI monitor, and then click OK. 

 
To check AOI Monitor results 

1. Open the Query or Map folder in the Files pane in the Enerdeq Browser Main 
window. 
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2. The queries or maps with AOI monitors are indicated with the following icons: 
  AOI monitor is currently enabled 
  AOI monitor is currently disabled 

3. Click the AOI icon for the AOI monitor that you would like to check. 
The AOI Monitor Results window is displayed. 

4. Select an ID or Shift+Click to select a range of IDs that you would like to Browse, 
Map, or create reports, exports, or graphs for, and then click the appropriate 
button at the top of the AOI results window. 

Note: Results will only display IDs for wells that have been added, changed, 
or deleted. If no changes have been made, the results will not display any IDs. 

 

(Return to top) 
 
 
Q: How do I open or download my report, export, or graph file to my computer? 

A: You can open or download to your computer a saved export, browse list, graph, or 
report from the Enerdeq Browser Main window. Access the Main window at any time 
while using Enerdeq Browser by clicking the Home button in the folders list on the left 
side of the Main window.  

To open or download a saved export, browse list, graph, or report to your 
computer 

1. Click the Export, Graph, or Report folder in the Folders list. 

Note: Browse lists are saved in the Export folder. 
 

Files are retained for 14 days. 

2. Double-click the file name in the list 
OR 
Click the file name and then click the Download File button. 
The File Download dialog box is displayed. 

3. Click either Open or Save. 

 If you click Open, the file opens in the program that you have set for the file 
type. 

 If you click Save, the Save dialog box is displayed. Select the directory or 
folder where you want to save the file, and then click Save. 

 Note: To specify which program (such as Microsoft Excel) that you would like 
use to view your .csv files, select the Start menu > Programs > Accessories 
> Windows Explorer. In the Explorer window, select the Tools menu > Folder 
Options. In the Folder Options dialog box, File Types tab, scroll to and click 
the CSV extension, and then click Change. The Open With dialog box is 
displayed. Click the program name in the list that you want to use, and then 
click OK. 
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(Return to top) 
 

Q: Why am I getting a message that all available seats are in use? 

A: Enerdeq Browser is a concurrent seat licensed product. You can have an unlimited 
number of users registered, but concurrent usage is limited to the number of seats 
you have licensed. If the number of concurrent users logged into Enerdeq Browser 
exceeds the number of seats your company has licensed, a message is displayed 
indicating all available seats are in use. Your account manager can help you license 
additional seats. Click here to contact your IHS account manager. 

(Return to top) 
 
 
 
Q: How can I track current activity in Enerdeq Browser? 

A: The Activity Data module within Enerdeq Browser allows you to query and map activity 
data, which includes permits, drilling in progress wells, and completions in the most 
recent six months.  

Note: To use this feature, your subscription must include the IHS Activity Data. 

To track current activity 

 Select Activity Data in the Data Type drop-down list when building your query. 
 

 Tip: If you create an AOI based on a saved query or map, Enerdeq Browser 
will automatically notify you of activity in your area of interest. See FAQ above 
about the AOI Monitor. 

 
(Return to top) 
 
 
Q: Are there recommended Internet Explorer settings? 

A: The following recommended steps may free up space on your hard drive and improve 
the performance of Enerdeq Browser and other browser applications: 

 Note: Enerdeq Browser is compatible with Microsoft Internet Explorer® 6 and 7. 

To reconfigure Temporary Internet File and Security Settings of Internet 
Explorer 

1. Click the Tools button, and then click Internet Options. 
The Internet Options dialog box with the General tab open is displayed.  

2. In the Browsing history area, click the Delete... button. 
The Deleting Browsing History dialog box is displayed.  

3. Under Temporary Internet Files, click the Delete files... button, and then click 
Close. 
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Note: Steps are similar for Internet Explorer 6, but there is no Deleting 
Browsing History dialog box. For more information, see the online help for 
Internet Explorer. 

4. In the Browsing history area on the General tab, click Settings. 
The Temporary Internet Files and History Settings dialog box is displayed.  

5. Click Every time I visit the webpage. 

6. In Disk space to use, select 1024 MB, and then click OK. 

7. On the Security tab, click Trusted sites, and then click the Sites button. 
The Trusted sites dialog box is displayed. 

8. In the Add this Web site to the zone: text box, type http://penerdeq.ihsenergy.com, 
and then click Add. 

9. Clear the check box next to Require server verification (https:) for all sites in this 
zone, and then click Close. 

10. On the Advanced tab, scroll to the Security section, and then clear the check box 
next to Do not save encrypted pages to disk. 

11. While still in the Security section, select the check box next to Empty Temporary 
Internet Files folder when browser is closed, and then click OK. 

See Getting Started with Enerdeq Browser (found under Enerdeq Training Resources 
on the Welcome to Enerdeq screen) for detailed configuration settings recommended 
by IHS to optimize your use of this product. 

 
(Return to top) 
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